VMware KB 블로그에 올라온 새로나온 KB를 정리해 보았습니다.

https://blogs.vmware.com/kb/2019/03/new-kb-articles-published-for-the-week-ending-23rd-march2019.html

 

VMware App Volumes

Multiple duplicate Writables are seen after upgrading from App Volumes 2.13.2 to App Volumes 2.16
App Volumes을 2.13.2에서 2.16으로 업그레이드할때 Writable 이 중복되어 보일 수 있습니다. App Volume Manager에서 수정을 해야 합니다.

 

VMware Horizon

Unable to launch RDS based desktop or application session
터미널 서버의 사용자 세션 종료에 대한 통보를 Horizon agent가 받지 못해 이슈가 발생할 수 있습니다. UsePPNotificationsForSessions 레지스트리 키를 설정해서 해결할 수 있습니다.

 

VMware NSX for vSphere

Guest Introspection deployment failure if ESX host has vmkernel interface configured to use 169.254.1.1
ESXi host의 vmkernel interface에 169.254.1.1 이 설정되어 있으면 GI 배포가 실패 합니다. 169.254.1.1을 설정하지 않으면 해결할 수 있습니다.

 

VMware NSX SD-WAN by VeloCloud

VMware SD-WAN by Velo Could Support Portal
SD-WAS 제품인 VeloCloud 지원 포털에 대한 Q&A 입니다.

 

VMware SDDC Manager

Some older workflows and tasks are not present in SDDC Manager after upgrading VMware Cloud foundation to 3.7.
VCF 3.7로 업그레이드 한 후 예전 workflow와 task가 보이지 않는 문제가 발생합니다. 이전 workflow와 task는 /home/vcf/workflows.jaon에 저장되어 있어 확인 가능 합니다.

Adding a host or a cluster to an existing VMware Cloud Foundation 3.7 workload domain fails
호스트나 클러스터를 VCF 3.7 workload domain에 추가할때 암호가 정상적으로 저장되지 않아 실패할 수 있습니다. 암호를 수동 변경해서 회피할 수 있습니다.

Creating a Horizon workload domain in VMware Cloud Foundation 3.7 fails at task ‘Install primary CS binaries’
Horizon workload domin 을 VCF 3.7에 설치할 때 Install primary CS binaries 오류가 발생하면서 실패할 수 있습니다. 작업을 다시 시도하면 설치를 성공할 수 있습니다.

VMware Cloud Foundation 3.5.1 network migration pre-validation
VCF 2.3.2.5를 3.5.1로 업그레이드할 때 네트워크 마이그레이션 검증 단계를 설명 합니다.

VMware Cloud Foundation 3.0.1 patch to address Perl vulnerability CVE-2018-6913
VCF 3.0.1에 Perl 취약점인 CVE-2018-6913 관련 패치 입니다.

VMware Cloud Foundation 3.5.1 patch to address multiple Perl vulnerabilities
VCF 3.5.1에 다수의 Perl 취약점 패치 입니다.

 

VMware Validated Design for Software-Defined Data Center (SDDC)

Updating the VMware Validated Design 5.0 to version 5.0.1
VVD 5.0이 5.0.1로 업그레이드 되었습니다.

 

VMware vCenter Server

“VMware Syslog Collector failed with error code ‘3010’” error when upgrading vCenter Server
vCenter server를 업그레이드 할 때 프로세스가 dll을 잡고 있어서 syslog collector가 실패 합니다. 업그레이드 작업 전에 백신/백업 프로그램을 중지해야 합니다.

 

VMware vCenter Server Appliance

Unable to apply updates to the VCSA. Upgrading from the VAMI interface fails at 70%
tool 설치 문제로 VCSA 업그레이드가 실패할 수 있습니다. vmware-tools-core 와 vmware-tools-foundation을 제거해고 다시 시도하면 해결할 수 있습니다.

Mixed case hostname fails when upgrading to vCenter Server Appliance 6.5/6.7
VCSA의 hostname 이 대소문자가 섞여 있으면 업그레이드 할 때 실패할 수 있습니다. 소문자만 사용하면 해결할 수 있습니다.

 

VMware vRealize Operations Manager

vRealize Operations Manager Log Insight agent is unable to connect to vRealize Log Insight via SSL
인증서 문제로 Agent가 SSL 통신을 못할 수 있습니다. web_chain.pem 을 무시하게 설정해서 문제를 해결할 수 있습니다.

'KB' 카테고리의 다른 글

[VMware] 4월 06일자 신규 KB  (1) 2019.04.14
[VMware] 3월 30일자 신규 KB  (0) 2019.04.14
[VMware] 3월 23일자 신규 KB  (0) 2019.03.31
[VMware] 3월 16일자 신규 KB  (0) 2019.03.24
[VMware] 3월 9일자 신규 KB  (0) 2019.03.24
[VMware] 3월 8일자 신규 KB  (0) 2019.03.10

+ Recent posts